Forum Migration

Admin

Administrator
Staff member
Hi Everyone. The site will be offline for a bit as I migrate to new forum software. The current software Vbulletin 4 is has not been supported or had any updates for a few years now and its getting harder to keep it running with server updates and hardware changes so I will be moving the site from vbulletin to Xenforo
 

ReidMcT

Member
Premium Member
Elite Member
Site Supporter
I guess you know that anyone using the traditional URL is getting an 'Oops Something went wrong' message? It would be great if you could fix that so people don't think the site is down and give up trying to connect.
 

ReidMcT

Member
Premium Member
Elite Member
Site Supporter
The links will be fixed as google re-indexes the site.. What url is giving you the message? the rc390-forum.com/forum? I will set up a redirect
Yes, that URL, or simply entering rc390-forum.com in Internet Explorer / Edge, it resolves to https://www.rc390-forum.comcmps_index.php/ which throws:

Hmmm… can't reach this page
It looks like the webpage at https://www.rc390-forum.comcmps_index.php/ might be having issues, or it may have moved permanently to a new web address.

Oh, and one smaller bug is when I click on the 'FORUMS' link in the new site banner, it throws the same error. The drop-down menu for FORUMS works, but the main button itself does not.

It looks as if there are some nice new features, and the overall layout and UI looks better, so thanks!
 

Admin

Administrator
Staff member
I have disabled tapatalk on the site. Xenforo has a great mobile theme so its not really needed
 

CDN Duke

Member
ok, noted. I prefer tapatalk on the phone as I have all my regular sites there in same interface. I'll give the browser a go. cheers.
 
Top